よくあるご質問

[KB0045] AppGuard Solo / Home Editionの再インストール時に、ライセンス認証画面が表示されないまま完了する場合がある事象について

過去にAppGuard Solo / Home Editionをインストールしたことのあるコンピュータにおいて、
AppGuard Solo / Home Editionを再インストールした際に、ライセンス認証画面が表示されないままインストールが完了する場合があります。

■ 原因
前回のアンインストール時のライセンス認証解除が何らかの理由により行われず、コンピュータ内部に前回のライセンス認証情報が保持されたままの状態が生じた場合に発生します。

《 要因例 》

  • アンインストール時にコンピュータがネットワークオフラインのためライセンスサーバーに通信できなかった。
  • アンインストール時にライセンスサーバーがメンテナンスのためサービス停止中であった。

■ 対処法
ライセンス認証画面が表示されないまま再インストールが完了した場合には、既にライセンス認証済みの状態であるため、そのままお使いいただいて問題ありません。

もし、再インストール時に別のライセンス認証情報(ライセンスID、パスワード)で認証を行いたい場合には、次の手順に沿って再インストールを行ってください。

① 通常通りインストールを開始します。

② 以下の画面が表示されたら、[Shift]キーを押し続けながら [インストール] をクリックし、インストールが開始されたのを確認します。


③ 下図のメッセージボックスが表示されるので、[はい] をクリックします。
(上記②のInstallShieldウィザード画面の裏側に表示されるため注意ください)


④ 新規インストール時同様にライセンス認証が開始されるので、通常手順でライセンス認証を行います。
(前回のライセンス認証情報が予め入力された状態で表示される場合があります)

※「再アクティベート方」については、こちら をご覧ください。

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